Delay in LocusNOC ingestion of SolarEdge data
Incident Report for AlsoEnergy
Resolved
All sites are fully reporting. A task has been added to rectify alert anomalies which caused initial detection and problem annunciation delays.
Posted May 31, 2022 - 10:00 PDT
Update
Fleets are in recovery. Expectation is return to normal operations within the next 24 hours.
Posted May 19, 2022 - 10:11 PDT
Monitoring
The queue problem has been rectified and we are monitoring progress in clearing the backlog. Additional information will be provided as clearance progresses.
Posted May 18, 2022 - 09:19 PDT
Identified
The issue has been reported and the data identified as stuck in queue. Work is proceeding to establish the cause for the backlog. No data loss is anticipated, as we work to restore data ingestion back to normal operations.
Posted May 17, 2022 - 19:17 PDT
This incident affected: LocusNOC (Data Acquisition).