We have expanded our infrastructure resources and are actively monitoring system performance. Our primary focus remains on resolving the backlog issue, and we are diligently working towards its resolution.
Posted Dec 19, 2024 - 18:18 PST
Identified
We are currently experiencing data delays and have identified the issue. We will provide more information as soon as possible.
Posted Dec 19, 2024 - 08:38 PST
Monitoring
We encountered an issue with a process that resulted in a backlog of data. The issue has been identified and resolved, and we are currently monitoring the backlog to ensure smooth processing.
Posted Dec 18, 2024 - 14:33 PST
Identified
We are currently experiencing data delays and have identified the issue. We will provide more information as soon as possible.
Posted Dec 18, 2024 - 08:13 PST
This incident affects: PowerTrack US (Cell Modem Data Processing, PVGuard to Powertrack Data Pipeline, Modem heartbeats - Cloud).