Degraded Ingest for SCADA Devices via SOAP API

Incident Report for AlsoEnergy

Resolved

We have not seen a reoccurrence of this issue closing this issue.
Posted Oct 06, 2022 - 09:31 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 13:59 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 13:59 PDT

Investigating

An issue has been detected which impacts data ingest from PM2K devices using the SOAP API ingest path.
Posted Sep 23, 2022 - 08:52 PDT
This incident affected: PowerTrack US (SOAP API).