Data Ingest Delay in EU Region

Incident Report for AlsoEnergy

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 04:50 PDT

Monitoring

We identified the issue and implemented the fix into our data ingest infrastructure. We are now monitoring the situation and expect the data backlog to be fully resolved shortly.
Posted Sep 21, 2025 - 08:35 PDT

Identified

We identified the issue and implemented the fix into our data ingest infrastructure. We are now monitoring the situation and expect the data backlog to be fully resolved shortly.
Posted Sep 21, 2025 - 08:34 PDT

Investigating

We are experiencing data ingest delays in the EU regions. We are currently investigating the issue and will provide updates soon.
Posted Sep 21, 2025 - 07:32 PDT
This incident affected: PowerTrack EU (Campbell Scientific Data Ingest, PMCE Ingest).