Delays in processing certain sites

Incident Report for AlsoEnergy

Resolved

This incident has been resolved.
Posted Mar 15, 2025 - 06:32 PDT

Monitoring

The issue was identified and a fix has been rolled out and put in place. Backfill operations will be a part of the next steps.
Posted Mar 11, 2025 - 16:28 PDT

Investigating

We are currently investigating an issue were certain devices are showing behind in reporting
Posted Mar 11, 2025 - 14:20 PDT
This incident affected: DECK (DECK SMA) and PowerTrack US (PVGuard to Powertrack Data Pipeline, Deck to PowerTrack Data Pipeline).