PTWeb Ingest Slowdowns
Incident Report for AlsoEnergy
Resolved
We have monitored the server for 24 hours with no issues, all data is up to date.
Posted Aug 01, 2022 - 20:45 PDT
Monitoring
We have restored the server and all backfill operations should be complete. We will continue to monitor this issue.
Posted Aug 01, 2022 - 05:57 PDT
Identified
We have identified an issue with an application server we are currently restoring the server and have moved all services to another server and that is currently backfilling data. We will update as data is backfilled and the server comes back online.
Posted Jul 31, 2022 - 12:39 PDT
Investigating
We are currently investigating an ingest slowdown.
Posted Jul 31, 2022 - 00:19 PDT
This incident affected: PowerTrack US (PL1K Data Processing, PM2K Data Processing, Cell Modem Data Processing, User Interface (HTML)).