The scheduled maintenance has been completed. We are in the process of recovering our services.
We continue to see degraded performance with some of our services. Customers would experience:
- Delays in Cell Modems heartbeats. - Draker sites may have a delay in ingest along with SMAFTP and custom FTP sites. - Data Backlog and delay in processing
Impacted Systems: - PowerTrackWeb - Draker
Posted Mar 29, 2025 - 01:00 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary. We continue to see degraded performance with some of our services. Customers would experience:
- Delays in Cell Modems heartbeats. - Draker sites may have a delay in ingest along with SMAFTP and custom FTP sites. - Data Backlog and delay in processing - Delays with OPC sites Impacted Systems: - PowerTrackWeb - Draker
Posted Mar 28, 2025 - 21:00 PDT
Scheduled
We will be performing essential maintenance on the PowerTrack database to enhance system performance and ensure high availability. During this maintenance window, PowerTrack customers may experience intermittent service disruptions, with ingestion services expected to be unavailable for approximately one hour.