Ingest Delay in Power Track US

Incident Report for AlsoEnergy

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 06:54 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 00:44 PDT

Investigating

We are investigating an issue causing delays. After monitoring, we are looking back into this initial issue.
Posted Jun 05, 2025 - 16:22 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 02, 2025 - 10:10 PDT

Monitoring

The issue has been identified and resolved. We will continue to monitoring this until all device data has been backfilled.
Posted Jun 02, 2025 - 10:07 PDT

Investigating

We are currently investigating this issue.
Posted Jun 02, 2025 - 06:27 PDT
This incident affects: PowerTrack US (Data Ingest).