Delays in processing certain sites
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 08:22 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2024 - 06:15 PST
Monitoring
We are seeing delays in data ingests for a small number of sites, we have identified the issue and data is processing and sites are catching up.
Posted Nov 25, 2024 - 02:45 PST
This incident affected: PowerTrack US (PL1K Data Processing, Cell Modem Data Processing, Alerts - Device to Server Communications).