Delays in ingest services
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 12:33 PDT
Monitoring
The issue has been identified and a fix implemented. The site data latency is nominal and we are monitoring for recurrence.
Posted May 26, 2023 - 12:25 PDT
Update
Additional data is being collected to correctly bound the problem to preclude recurrence. Additional diligence is being applied in this regard. At this time in the evening, all systems are nominal without latency for all customers.
Posted May 25, 2023 - 22:58 PDT
Investigating
We are investigating a delay in ingests affecting a small set of customers. We will update this once we have identified the issue.
Posted May 25, 2023 - 18:55 PDT
This incident affected: PowerTrack US (PL1K Data Processing, PM2K Data Processing, Cell Modem Data Processing, Campbell Scientific Data Ingest).