LocusNOC Reporting anomalies
Incident Report for AlsoEnergy
Resolved
We have reviewed customer account data for issues of data latency, energy adjustments, and aggregate reporting and can ensure that the platform operation is nominal. The corrective actions taken were successful, and this issue is resolved. We will continue to work with individual customer readings reporting concerns as required.
Posted Jan 31, 2024 - 09:59 PST
Update
The same backend service had a recurrence on 2-Sep, and required a redeployment, as it had blocked other service schedules. Synchronization completed on 4-Sep. We are continuing to monitor for recurrence.
Posted Sep 06, 2023 - 15:28 PDT
Monitoring
The fix was implemented and anomalies within reports are now providing expected results. We are continuing to monitor for any energy report issues
Posted Sep 02, 2023 - 18:11 PDT
Identified
A backend service issue has been identified and a fix implemented. Synchronization is underway, and we will update upon completion.
Posted Sep 01, 2023 - 02:49 PDT
Investigating
We are experiencing an issue with the LocusNOC Reporting feature. Canned reports (Historical Energy Report, Interval Energy Report, etc) are returning incorrect results. We are investigating this incident and will provide updates as we identify the issues and work towards resolution.
Posted Aug 31, 2023 - 10:08 PDT
This incident affected: LocusNOC (Reports).