Delays in processing certain sites
Incident Report for AlsoEnergy
Monitoring
The issue has been identified and data streams will be catching up shortly, may take hours to complete.
Posted Nov 18, 2024 - 07:41 PST
Investigating
We are currently investigating a slowdown in processing for a small number of sites.
Posted Nov 18, 2024 - 06:54 PST
This incident affects: PowerTrack US (Cell Modem Data Processing).