Enphase fleet reporting delay
Incident Report for AlsoEnergy
Resolved
Issue is now resolved
Posted Mar 15, 2024 - 14:55 PDT
Monitoring
Service access is restored and we are monitoring results.
Posted Feb 20, 2024 - 05:38 PST
Identified
We have identified delayed enphase device readings data ingestion due to a service interruption with this provider. We will provide updates as we resolve this interruption.
Posted Feb 19, 2024 - 18:40 PST
This incident affected: LocusNOC (Enphase).