Data delay for sites in locusnoc
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 16:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 11:42 PST
Investigating
We have identified another delay in readings ingestion, with update interruption commencing between 10am-11am MT today, which we are investigating.
Posted Dec 06, 2023 - 15:48 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2023 - 08:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2023 - 08:55 PST
Investigating
We are currently investigating this issue.
Posted Nov 22, 2023 - 04:20 PST
This incident affected: LocusNOC (Data Ingests).