CatM fleet reporting delay
Incident Report for AlsoEnergy
Resolved
The underlying condition was found and resolved on a separate incident. Fleet reporting fully restored. This incident is resolved.
Posted Aug 09, 2024 - 09:12 PDT
Monitoring
Readings are delayed for <10% of sites. We are monitoring progress towards fleet recovery for return to normal operations.
Posted Aug 02, 2024 - 08:52 PDT
Identified
The issue was isolated to a nonresponsive service on the main server in a cluster for which a restart restored that primary service. We are continuing to investigate/inspect cluster service applications to restore nominal operations.
Posted Aug 01, 2024 - 12:56 PDT
Investigating
We are currently investigating an issue with ingest/reporting delays for CatM meters
Posted Aug 01, 2024 - 09:25 PDT
This incident affected: LocusNOC (CatM Meter).