Data Delay from CatM Meters

Incident Report for Stem

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 06:59 PST

Identified

We are currently working on resolving the data delay with our CatM Meters. We thank you for your patience as we work to resolve this issue.
Posted Feb 04, 2026 - 12:43 PST
This incident affected: LocusNOC (CatM Meter).