Degraded data acquisition for LGate LTE (and some CatM) meters
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 09:00 PDT
Update
Fleets are reporting at nominal levels. We are continuing to monitor for any further issues.
Posted Sep 01, 2023 - 02:51 PDT
Update
Reporting achieved 82.3% of nominal (expected 87.8%) entering the night quiescence period. We be continuing to monitor progress on Thursday.
Posted Aug 30, 2023 - 22:42 PDT
Update
We are presently running at 73.2% of nominal as the backlog continues thru data ingest. We are continuing to monitor progress and will continue to update as the backlog resolves.
Posted Aug 30, 2023 - 18:04 PDT
Monitoring
The carrier has corrected the underlying network problem about nine hours ago, and impacted device reporting has recovered to 56% of nominal. Estimated time to normal operations is by close of business today. We are continuing to monitor progress, with additional status update at COB.
Posted Aug 30, 2023 - 10:22 PDT
Identified
Our engineers have identified an issue with a wireless carrier. Our Network as a Service provider has contacted the carrier who is actively working to fix the network problem. Expect delay in LGate 120 LTE meter readings ingestion until connectivity restored. Note that this also affects a subset of CatM meters placed on this IoT plan.
Posted Aug 29, 2023 - 23:27 PDT
This incident affected: LocusNOC (LGate, CatM Meter).