Issue with alert email notifications
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 12:32 PDT
Update
We are continuing to monitor for further issues. The re-send of the emails from 5/22/2023 is complete. We are returning to normal operations.
Posted May 24, 2023 - 18:32 PDT
Update
We are underway with "resend" operation in batches, so we remind recipients to note the email content within the message for the "Detected" datetime, which will visibly be prior to todays date and identifies the item as historical. We apologize for any inconvenience consequential to this additional required scrutiny.
Posted May 24, 2023 - 12:40 PDT
Monitoring
We have continued work on the fix for the message "resend", completed checkout later than expected, and have delayed the operation until 24-May. On-going issue detection and notification indicative of normal operation based on monitoring
Posted May 23, 2023 - 21:56 PDT
Update
We've identified the issue and have a fix in place, undelivered messages will be sent out day of 5/23 during business hours.
Posted May 22, 2023 - 21:39 PDT
Update
We have messages flowing again. Examining next steps for message "resend". Upgrading to degraded performance.
Posted May 22, 2023 - 19:15 PDT
Identified
We have identified the problem as delayed processing with the third party service provider. We are engaging with the vendor to ensure resolution.
Posted May 22, 2023 - 14:10 PDT
Investigating
We are currently experiencing problems with alert email notifications. Investigation is underway and we will provide an update as we have more information.
Posted May 22, 2023 - 14:05 PDT
This incident affected: PowerTrack US (Emails).