Data Ingest Delays

Incident Report for AlsoEnergy

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 06:39 PST

Monitoring

We've identified and resolved an issue that was causing delays in data ingest. Your sites and devices are now recovering and automatically backfilling missing data from the affected period. You should not experience any data loss or gaps.
We appreciate your patience.
Posted Nov 05, 2025 - 20:29 PST

Update

We've identified and resolved an issue that prevented files and hardware lists from loading properly. The problem was caused by scheduled maintenance that temporarily affected access to our datastore for the hardware lists and files. Functionality for loading these objects is now restored.

We are continuing to investigate the data ingest delay.
Posted Nov 05, 2025 - 15:07 PST

Investigating

We are continuing to investigate issues with data ingest delays.
Posted Nov 05, 2025 - 10:35 PST

Monitoring

We've identified the issue and implemented the fix. We are monitoring the situation and waiting for the data backlog to catch up.
Posted Nov 05, 2025 - 08:28 PST

Investigating

Some customers may experience data ingestion delays. We are currently investigating the issue.
Posted Nov 05, 2025 - 07:10 PST
This incident affected: PowerTrack US (Data Ingest).