L-Gate devices Locus
Incident Report for AlsoEnergy
Resolved
Fleet reporting is back to nominal daily levels. This incident is resolved.
Posted Mar 16, 2024 - 23:20 PDT
Monitoring
A fix has been implemented and we are continuing to monitor fleet reporting closely.
Posted Mar 15, 2024 - 07:10 PDT
Update
Device ingestion has crossed 80% reporting in. We are continuing to monitor the situation closely.
Posted Mar 14, 2024 - 19:40 PDT
Identified
The issue has been identified and the impacted service reverted. We are beginning to observe LGate data flowing back into our systems.
Posted Mar 14, 2024 - 18:47 PDT
Investigating
We are currently investigating issues with the L-gate devices, this is not the same issue as experienced in earlier communications issues over the last 2 weeks.
Posted Mar 13, 2024 - 15:19 PDT
This incident affected: LocusNOC (LGate).