Modem heartbeats
Incident Report for AlsoEnergy
Resolved
We have resolved this issue, no recurrence of alerts.
Posted Mar 14, 2024 - 16:56 PDT
Monitoring
We identified a service that was not communicating after a network operation, this issue is resolved however it may take some time for the portal to update. This notification is in resolve of modem heartbeat alerts. We will continue to monitor this over the next 8 hours. Thank you for your patience during this time.
Posted Mar 14, 2024 - 09:46 PDT
Investigating
We are currently investigating an issue with modem heartbeats for a subset of devices.
Posted Mar 14, 2024 - 06:47 PDT
This incident affected: PowerTrack US (Modem Heartbeats non-VPN-cloud, Modem heartbeats - Cloud).