PLCS400 Locus sites are not charting power/energy data
Incident Report for AlsoEnergy
Monitoring
The issue has been identified and a remedial rollback fix implemented. Data has started to report again for some sites, and will be monitored during recovery. This issue remains open to ensure capture of post event data anomalies, and additional work is underway to establish root cause for recurrence control.
Posted Jun 03, 2022 - 17:19 PDT
Investigating
We are currently investigating a charting problem where data is available within 'Latest Data' to determine cause for corrective action.
Posted Jun 03, 2022 - 13:55 PDT
This incident affects: LocusNOC (Data Acquisition) and PowerTrack US (PL1K Data Processing).