Draker Data Delays
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 10:02 PDT
Update
All affected customers have been migrated to the new application, and we have validated that data is coming in consistently.
Posted Aug 31, 2022 - 10:02 PDT
Monitoring
The majority of affected users have been migrated to the new application, and we are continuing to migrate the remainder of sites with a completion by Sunday. We are closely monitoring data as it comes in.
Posted Aug 26, 2022 - 09:33 PDT
Update
A fix is being gradually deployed for affected customers. We are closely monitoring this rollout to ensure that the data ingested to PowerTrack looks correct.
Posted Aug 11, 2022 - 09:14 PDT
Identified
The root cause of the issue has been identified, and a fix is being pushed out later this evening.
Posted Aug 01, 2022 - 15:31 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 09:14 PDT
Investigating
Real-time data is no longer delayed, however certain customers have reported that sites are not checking in consistently. We are investigating the root cause, and have postponed the backfill operation until this issue is resolved. We will continue to post more updates as the investigation progresses.
Posted Jul 20, 2022 - 09:14 PDT
Update
Our team is continuing to work on ensuring the data is backfilled and the current data is made available on the system as quickly as possible. Due to the nature of the incident our system is processing large amounts historical data to ensure data gaps are avoided. This work is resulting in a delay of real-time data to be reflected on the platform. We will continue to post updates on this incident.
Posted Jul 13, 2022 - 14:27 PDT
Monitoring
We have identified and taken steps to resolve the issue, we are currently monitoring all systems to ensure full operation. Users may notice on some hardware a data gap between 07/07/2022 and 07/11/2022, team is working on restoring the data within this interval. Additionally, some hardware data will be delayed to be displayed on the platform pending incoming data is processing.
Posted Jul 13, 2022 - 10:07 PDT
This incident affected: Draker (Campbell Scientific Data Ingest).