CatM Meters - readings timestamp anomalies
Incident Report for AlsoEnergy
Resolved
Plan of action is scoped and underway
Posted Aug 26, 2022 - 16:10 PDT
Identified
An issue has been identified with meter configuration change commencing with May shipments whereby expected UTC timestamps are now location TZ timestamps. The vendor is engaged and working on a fix to restore to UTC timestamps.
Posted Jul 20, 2022 - 11:40 PDT
Investigating
We are currently investigating an internal clock issue impacting some of the CATM meters. This is causing some data to be reported with incorrect timestamps. The vendor has been engaged to ensure resolution.
Posted Jul 01, 2022 - 13:58 PDT
This incident affected: LocusNOC (Data Acquisition).