Ingest slowdowns on PTWeb
Incident Report for AlsoEnergy
Resolved
After monitoring the ingests overnight, data is up to date.
Posted Jul 28, 2022 - 08:04 PDT
Monitoring
There was a device driver change which caused delays in ingesting data, the issue has been fixed and we are monitoring the issue. Data for the devices is backfilling and should be completed in the next few hours.
Posted Jul 27, 2022 - 11:29 PDT
Investigating
We are investigating the issue we will update once we identify the issue
Posted Jul 27, 2022 - 06:36 PDT
This incident affected: PowerTrack US (PL1K Data Processing, PM2K Data Processing, Cell Modem Data Processing, User Interface (HTML), Alerts - Device to Server Communications).