Locus Historical Energy Report data missing
Incident Report for AlsoEnergy
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 14:19 PDT
Identified
The site data missing was isolated to an aggregation process, and investigation underway to ensure backfill of the historical data
Posted Jun 10, 2022 - 10:23 PDT
This incident affects: LocusNOC (Reports).