Ingest Delay
Incident Report for AlsoEnergy
Resolved
We have monitored this issue over 24 hours, The issue has been resolved.
Posted Aug 09, 2022 - 17:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 14:45 PDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2022 - 12:40 PDT
This incident affected: PowerTrack US (REST API, SOAP API, PL1K Data Processing, PM2K Data Processing, Cell Modem Data Processing, Campbell Scientific Data Ingest, Locus to Powertrack Data Pipeline, PVGuard to Powertrack Data Pipeline, Deck to PowerTrack Data Pipeline, Obvius Ingest), DECK (DECK SMA, DECK Devices), and Draker (Campbell Scientific Data Ingest).